Mobile Locker - Mailgun - Intermittent email sending issues – Incident details

Mailgun - Intermittent email sending issues

Resolved
Operational
Started 7 months agoLasted 1 day

Affected

Email Services

Operational from 9:01 AM to 1:52 PM

Updates
  • Resolved
    Resolved

    Mailgun implemented a fix and is currently monitoring the result.

  • Monitoring
    Monitoring

    Our email service provider, Mailgun, is working through an internal escalation process with their hosting provider. Read more here. https://status.mailgun.com/incidents/ln3tt1pgdp78

  • Identified
    Identified

    Our email service provider, Mailgun, is having a problem that could affect our ability to send emails. They are tracking it here:

    https://status.mailgun.com/incidents/ln3tt1pgdp78