Mobile Locker - Metabase Server Upgrade – Incident details

Metabase Server Upgrade

Resolved
Operational
Started 7 months agoLasted about 1 hour

Affected

Metabase

Operational from 6:13 PM to 7:41 PM

Updates
  • Resolved
    Resolved

    https://metabase.mobilelocker.com points to the new server now. It may take a few hours for the DNS changes to propagate.

    If you're on a corporate VPN, you may need to wait a few hours and possibly reboot your computer.

  • Monitoring
    Monitoring

    The current Metabase server is up and running again. We had to reboot it. The new system will be available tomorrow. You won't see anything different.

  • Identified
    Identified

    We are upgrading the Metabase server because the new version of Metabase requires a bigger server.

    The current system will be down for a short period.

    No data is affected or lost.